Systemvoraussetzungen für GRAPHISOFT Produkte

Betriebssysteme für ARCHICAD 19

Empfohlene Betriebssysteme

Hinweis: 32-Bit Betriebssysteme werden nicht unterstützt.

Hinweise zu älteren Systemen


Hardware für ARCHICAD 19

Empfohlene Hardware
Minimale Hardware

Andere Software

Java 8 oder neuer wird benötigt. Weitere Informationen finden Sie hier: http://www.graphisoft.com/Java

Hinweis: Der ARCHICAD Installer installiert automatisch Java 8, falls es sich noch nicht auf Ihrem Rechner befindet.

Optionale Hardware

Alle Standard-Drucker, -Plotter und Digitalisiertabletts können mit ARCHICAD zusammen verwendet werden.

Internet

Es wird eine schnelle Internetverbindung für die Verbindung zu BIM Server 19 / BIMcloud 18 an entfernten Standorten und für den Download von ARCHICAD 19 Updates benötigt.

Schutzschlüssel

Sie benötigen für die Vollversion einen ARCHICAD 19 CodeMeter Hardkey oder  CodeMeter Act Softwarekey.


Systemvoraussetzungen für vorherige Versionen

Weitere Systeminformationen finden Sie im Help Center